Would you like to react to this message? Create an account in a few clicks or log in to continue.

BUG splat problem when start rendering

 :: General :: Help Line

Go down

BUG splat problem when start rendering Empty BUG splat problem when start rendering

Post by archrem on Tue Nov 13, 2012 10:58 pm

di ko po alam kung dapat dito ito post itong thread, o kung meron na sorry po di ko po nakita..
pero i think para sa mga bagohan na skethup user katulad ko na experiencing this problem about bug splat when they start rendering....

mga master help naman po bigay tips kung ano ang cause ng bug splat at paano iresolve, mag isang tips ako na nagwork sa isang model ko sana may magdagdag sa mga tips kung paano maiiwasan o maresolve:

Smile


----------------------------------------------------------------------------------------------------

- Purge all unused materials
archrem
archrem
CGP Apprentice
CGP Apprentice

Number of posts : 235
Age : 30
Location : Zamboanga, Philippines
Registration date : 23/05/2012

Back to top Go down

BUG splat problem when start rendering Empty Re: BUG splat problem when start rendering

Post by nomeradona on Wed Nov 14, 2012 2:09 am

su is 32 bit.. kapag lumampas na memory blugspat agad yan. so managing your use of memory is very important. kadalasan texture ang lalaki you dont need texture more than 540px width as long as they are tileble.. another thing is modeling and importing high poly scenes.. then using tons of lighting at ibat iba pa..also when rendering using high settings etc.

this is actually a never ending request with SU to develop a 64 bit. hopefully sa SU2013 since binili na ng trimble ito sa google. ANd we know Google does not want that way para sa kanilang google earth naman na ang gusto as much as possible ay low poly rendering.

So considerations that you might want to think id how to manage a scene that doesnot need to eat lots of memory. what type of balance setting that you need so as not to choke your memory., if you still want to pursue high poly models and big texture i guess sketchup should not be your software go with 3dsmax...
nomeradona
nomeradona
SketchUp Guru
SketchUp Guru

Number of posts : 7293
Age : 51
Location : HCMC Vietnam
Registration date : 22/09/2008

https://sites.google.com/site/nomeradona3d/

Back to top Go down

BUG splat problem when start rendering Empty Re: BUG splat problem when start rendering

Post by archrem on Wed Nov 14, 2012 2:41 am

nomeradona wrote:su is 32 bit.. kapag lumampas na memory blugspat agad yan. so managing your use of memory is very important. kadalasan texture ang lalaki you dont need texture more than 540px width as long as they are tileble.. another thing is modeling and importing high poly scenes.. then using tons of lighting at ibat iba pa..also when rendering using high settings etc.

this is actually a never ending request with SU to develop a 64 bit. hopefully sa SU2013 since binili na ng trimble ito sa google. ANd we know Google does not want that way para sa kanilang google earth naman na ang gusto as much as possible ay low poly rendering.

So considerations that you might want to think id how to manage a scene that doesnot need to eat lots of memory. what type of balance setting that you need so as not to choke your memory., if you still want to pursue high poly models and big texture i guess sketchup should not be your software go with 3dsmax...


thank you so much for the info master nomer.. Very Happy
archrem
archrem
CGP Apprentice
CGP Apprentice

Number of posts : 235
Age : 30
Location : Zamboanga, Philippines
Registration date : 23/05/2012

Back to top Go down

BUG splat problem when start rendering Empty Re: BUG splat problem when start rendering

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 :: General :: Help Line

 
Permissions in this forum:
You cannot reply to topics in this forum