Would you like to react to this message? Create an account in a few clicks or log in to continue.

White spots problem.

 :: General :: Help Line

Go down

White spots problem. Empty White spots problem.

Post by osibalasi on Tue Feb 05, 2013 9:19 am

Rig : Corei3
Vcard: ATI HD5470 1gb
Ram: 4gb

I tried rendering this on a different computer,..but it seems that it has a the same result.

White spots problem. Whitespotq

I rendered this using "single frame from irradiance and light cache" I just accidentally pictured the photo that I uploaded.
osibalasi
osibalasi
CGP Apprentice
CGP Apprentice

Number of posts : 339
Age : 30
Location : sayote capital
Registration date : 25/02/2010

Back to top Go down

White spots problem. Empty Re: White spots problem.

Post by osibalasi on Wed Feb 06, 2013 8:18 am

Help naman po sana mga masters . . .
osibalasi
osibalasi
CGP Apprentice
CGP Apprentice

Number of posts : 339
Age : 30
Location : sayote capital
Registration date : 25/02/2010

Back to top Go down

White spots problem. Empty Re: White spots problem.

Post by bokkins on Wed Feb 06, 2013 10:54 pm

Try mo muna icheck ang show direct light sa irradiance. Baka matanggal.
bokkins
bokkins
Special Ops
Special Ops

Number of posts : 10369
Registration date : 18/09/2008

Http://bokkins3d.blogspot.com/

Back to top Go down

White spots problem. Empty Re: White spots problem.

Post by ciaoriki on Wed Feb 06, 2013 11:13 pm

try to render with light cache lang muna both in primary and secondary bounce, if there is the this problem, sa light cache parameters ka mag adjust, if none sure sa irradiance map ka adjust or avoid 255 or pure white colors.

ciaoriki
CGP Newbie
CGP Newbie

Number of posts : 76
Age : 60
Location : united states
Registration date : 15/08/2009

Back to top Go down

White spots problem. Empty Re: White spots problem.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 :: General :: Help Line

 
Permissions in this forum:
You cannot reply to topics in this forum